YDL 1.2 on new G4

Subject: YDL 1.2 on new G4
From: Tim Duty (tim@dwavesys.com)
Date: Sun Apr 16 2000 - 14:34:33 MDT

Hi all,
   I was successful in installing YDL 1.2 on a new G4 450, but it was
not easy. First of all, no version of BootX worked...and I tried them
all. Second, the documentation is a little weak on using yaboot. I
finally figured out that I need to use 'hd:5,\yaboot.tbxi ' . I
determined this by using fdisk during the install to find out where
MacOS was on the first drive (I have Linux installed on a second
drive). The only way for me to boot now is to go into open firmware
(i.e. alt-command O-F) and type 'boot hd:5.\yaboot.tbxi'.

   Now that the system is up, I have only one major annoying problem
(and several minor ones).
#1 problem:
           I can only get 8-bit resolution from the X-server, at a
noticeably low refresh rate. This is really hard on the eyes,
especially the refresh rate---gives me a nasty headache. Does anyone
know if there is a better X-server out there? I tried Xpmac.rev10, but
it doesn't work on my system.

minor problem: .Xdefaults file doesn't seem to do anything. This is
usually where I put things like

             emacs.background: black
             emacs.foreground: lightgray
       This file didn't exist, so I created it, but it apparently
doesn't get read.

    I am very pleased to have Linux for my G4 and would appreciate any
help on the above. Thanks. Tim

This archive was generated by hypermail 2a24 : Sun Apr 23 2000 - 22:14:39 MDT