Problem with mouseconfig, 2.2.18 and 3rd party monitor

Subject: Problem with mouseconfig, 2.2.18 and 3rd party monitor
From: Donn (
Date: Tue Apr 03 2001 - 04:52:29 MDT

After spending a few very frustrating days trying to figure out why my
17" display was defaulting to 8 bit colour, I decided to reinstall from
scratch and did the following:

1) cleaned everything off my 9500/132/G3 Newer machine - Mac side and
linux side
2) reformatted the linux partitions
3) reinstalled from the 1.2.1 YDL CD
4) ran yup update and accepted all that it had to offer
5) from within X, everything looked good. Kernel version was the 2.1.17
from the CDROM.
6) updated all Gnome stuff via Ximian Gnome - all worked fine
7) Monitor still showed 15 bit colour
8) ran the 2.2.18 update from the YDL site
9) install/update worked fine, updated the vmlinux files, etc. also
updated vmlinux on Mac side.
10) ran the mouseconfig program - it rewrote the XF86config file... and
now the monitor goes wonky - "setup" application doesn't work anymore.

What happened?
I'm using a Goldstar LG Studioworks775N 17" monitor with the video board
that Apple put in the 9500/132.
The problem seems to be with the sync rate or ? - the monitor goes
drastically diagonal and comes up with an out of range message.

Is there a simple way for me to get around this? Is there some way that
the "mouseconfig" app could leave the monitor setting alone? Is the
mouseconfig step necessary when going from 2.2.17?

Thank you!
Donn Tarris

This archive was generated by hypermail 2a24 : Tue Apr 03 2001 - 04:55:54 MDT