Re: eth0 not working with DHCP

Subject: Re: eth0 not working with DHCP
From: Paul Nixon (
Date: Sun Feb 18 2001 - 03:04:25 MST

Thanks to all those that replied to my message.

Just to close off the issue [for now]:

The DHCP server is, unfortunately, a Win2K server. I never managed to
get DHCP working. The default gateway and router settings were all
correctly set up by DHCP. Some Win-oriented colleagues said that DHCP
had been "updated" for WIN2K and that it has integrated some WINS-like
elements into it which might make it unfriendly to non-Win clients. I'd
be really interested to hear from anyone that has DHCP on YDL working
with a Win2K DHCP server.

De-activating and re-activating eth0 had some effect: it enabled my YDL
to be pinged from elsewhere, but as soon as I tried to ping from YDL to
another machine eth0 seemed to freeze.

But, as Larry Sampas found, using a static IP address works fine. And,
Like Larry, I've stuck there and haven't tried downloading DHCP clients
from anywhere else. I would really like DHCP so some day soon I may be
able to update on this :-)


This archive was generated by hypermail 2a24 : Sun Feb 18 2001 - 14:52:35 MST