Re: Linux on G3 upgraded with G4 NewerTech Chip

Subject: Re: Linux on G3 upgraded with G4 NewerTech Chip
From: J.T. Travis (
Date: Fri Jan 12 2001 - 02:39:59 MST

>Actually, my blue and White G3 is a "new world" model, so that
>probably isn't the problem. The 2.2.18 kernel I tried last night
>didn't do the trick, the package installation still fails at k_pmac
>(the kernel on the disk, I imagine). I am able to get the system to
>run in "text mode", which is an improvement, but the aborted
>installation leaves me without X-windows.
>BTW I have vitual PC Linux and it works without a hitch, it's sloooow though!

  Did you purchase VPC Linux as a package or install it? I own VPC
with Win 98 and can't get Red Hat to install. I've tried creating
dynamic and fixed drives, installing in a "Linux" hard drive and
installing over Win 98 hard drive. It either crashes during install
or installs then gives me a "no valid OS" on re-booting.

- Joe

J.T. Travis

This archive was generated by hypermail 2a24 : Fri Jan 12 2001 - 04:23:43 MST