RE: RPM 4.x package upgrade

Subject: RE: RPM 4.x package upgrade
From: Pete Peters (
Date: Fri Jan 19 2001 - 14:12:29 MST

Yes, thanks. When I go to and do a search on that rpm, it says
no rpm found. I tried to run rpmfind from console, but get

          error in loading shared libraries: /usr/lib/ undefined
symbol: ufdio is a symbolic link to, which appears to have
been upgraded after I installed rpm-4.0-6x. More fun, lol.


> -----Original Message-----
> From: Jason Gallagher []
> Sent: Friday, January 19, 2001 4:14 AM
> To:
> Subject: Re: RPM 4.x package upgrade
> Pete Peters wrote:
> >
> > Where can I find rpm-4.0-6x.ppc.rpm? You would think it
> would be available
> > from, but you would think wrong. *sigh* I tried
> using yup and
> > rpmfind, but neither work for me (I'll save those for
> another post). Thanks.
> I usually check out first. It says
>is available, though this is from linuxppc not yellowdog.

This archive was generated by hypermail 2a24 : Fri Jan 19 2001 - 14:10:19 MST