ibook ustable

Subject: ibook ustable
From: Josh Smith (irilyth@infersys.com)
Date: Fri Jul 07 2000 - 11:45:24 MDT

OAA> is it just me or YDL 1.2 in the iBook is unstable?
OAA> From time to time X dies and the system halts.

I use it on my iBook, and it doesn't seem that bad. I have two X-related
gripes with it:

(1) When I hit the Caps Lock key, the X server dies about a second later.
    Consistently, every time. I haven't tried to debug why yet, and I
    haven't tried installing the latest XFree; I don't use Caps Lock much.

(2) If I set the X resource

      xterm*eightBitInput: false

    in my .Xdefaults file, then when I launch an xterm, it dies with an
    error whose details elude me for the moment. If I set

      xterm*eightBitInput: true

    via 'xrdb -merge', it works fine; I can toggle the working and
    non-working behavior back and forth by xrdb-ing in the appropriate
    value. As with the first problem, I suspect that the latest XFree might
    help, and I haven't tried it yet.

What sorts of problems were you seeing? Does the X server die at particular
times, or apparently at random? And does the system always halt when X dies,
or at other times?

                                      -Josh (irilyth@infersys.com)

This archive was generated by hypermail 2a24 : Fri Jul 07 2000 - 11:48:31 MDT