RE: modems

Subject: RE: modems
From: Vanco, Donald (
Date: Tue Jul 11 2000 - 14:06:09 MDT

> -----Original Message-----
> From: Bryce Verdier []
> Sent: Tuesday, July 11, 2000 3:58 PM
> To: ''
> Subject: modems
> Alright i ask again, on a previous install of 1.2 RH internet
> config was able to pick up and use my modem. After having to do a
> reinstall, i can not get RH modem config to recognise my modem.
> does anyone have any clues??? or any ideas on where i can go
> to find some help. It worked before, so i have no clues why its not
working now.

        This begs the obvious question - what has changed since the last
install? Have you looked to see if the system sees your hardware (read
dmesg, look at /var/log/messages, examined the stuff in /proc, etc. etc.)

        Have you tried to talk to the modem with a com tool like minicom?

        Need a bit more to go on than "it's not working"...... even then,
I'm an RS/6000 and IA (x86) kinda guy.


This archive was generated by hypermail 2a24 : Tue Jul 11 2000 - 14:11:44 MDT