Re: System Corruption on Pismo / Recovery

Subject: Re: System Corruption on Pismo / Recovery
From: Peter J Muhlberger (
Date: Fri Jul 14 2000 - 11:05:47 MDT

From: Ken Scott <>
>Subject: Re: System Corruption on Pismo / Recovery
>On Wed, 12 Jul 2000, Peter J Muhlberger wrote:
>> One thing I'm wondering about is whether KDE, Gnome, & esp. Gnome under
>> Sawmill are inherently unstable on a Pismo or it's just me. Anyone out
>> there problem free?
>Other than a couple of nits (zclock not session saving, blur panel for
>xmms not saving position), I'e been running YDL 1.2 on my Pismo 500 for
>the last two weeks with no problems.

Hi Ken: Thanks for the very helpful comments! It's good to know Gnome
can be stable. Below you mention you are running 2.2.17pre9. I was
running 2.2.15p19, which evidently is dated. I assume the installation
procedure for 2.2.17pre9 is much the same as for 2.2.15p19 (i.e.,
install X Windows & the mouse by hand?)?

>> My bottom panel disappeared in Gnome while I was switching to or from
>> Sawmill. Is there any way to make it reappear in Gnome, KDE? Is there
>> any way to cleanly logout of Gnome w/o the panel? ctrl-alt-cmd-del
>> seemed to log me out, but am not sure it's clean.
>I've had luck on intel by running gnome-panel from a command line if it
>dies on me. I restart the panel, then exit X to try to get the session to
>remember it again.

Nice trick! I gather 'gnome-panel' will activate the panel?

>> Anyone ever have gdm go into an infinite loop flashing text on their
>> screen? Is there a solution? Can Gnome be accessed w/o gdm in YDL?
>You can set your default runlevel in /etc/inittab (I think that 's the
>name). If you are booting to gdm, you have it set to 5. Change it to 3,
>you will boot to a command prompt. Log in, type startx and you should be
>in Gnome then.
>> My worst problems seemed to have occurred after I tried to dim the
>> screen w/ the buttons on the Pismo keyboard while in Gnome (w/ Sawmill I
>> think). This caused the computer to suddenly turn off.
>Yep, did it to me once. I figured that the hardware buttons weren't
>supported, and haven't tried since. I'd love to hear differently.

I've resolved to stay away from these buttons. I'm just worried that
sooner or later I will hit one by accident. When this happened to you,
how did you recover? I simply rebooted. Reboot ran some recovery
program (possibly fsck?) that erased an inode ('Deleted inode 160523 has
0 dtime. FIXED'). The system command line came up, but the system
clock was wrong & gdm was seriously messed up (infinite loop flashing
text on my screen). I even tried to reinstall gdm & gnome w/ rpm, but
to no avail. Am reinstalling all of linux now. I'd hate to have to
reinstall linux every time I accidentally hit the wrong keyboard button.


This archive was generated by hypermail 2a24 : Fri Jul 14 2000 - 11:10:12 MDT