Two (unrelated) problems

Subject: Two (unrelated) problems
From: Erik Burns (
Date: Fri Jul 21 2000 - 13:35:23 MDT

I just installed Yellow Dog 1.2, and I have two problems...

First of all, when I tried to set up my ethernet card, it gave the error
message "I can't find the device anywhere on your system!". More
specifically, it's a FE551 card from MacSense. I went to their website, and
they said that it uses the RealTek 8139 chipset, and that an 8139 driver
should work for linux. The installer for YDL had, as one of the options,
RealTek RTL8129/8139. This was what I tried when I got the error message
above. Any suggestions?

Also, I have a MacTRAC 2.0 Trackball from Microspeed. The installer
detected it as an ADB mouse, and I chose 3-button (since it has three
buttons). When I start X, however, the trackball moves the pointer fine,
but nothing happens when I press the buttons.

Any help would be appreciated. =)


This archive was generated by hypermail 2a24 : Fri Jul 21 2000 - 13:35:03 MDT