File Just Won't Go Away

Subject: File Just Won't Go Away
From: herb (
Date: Wed Jul 26 2000 - 14:03:56 MDT

Hello all,

      Thanks in advance. I ran into a little problem with a Performa 6360
running YDL CS 1.1.

      Problem: File "DynFonts" can't be deleted.
                    (Backed up copy from a Windows machine)

      Tried: 1) Fscheck in single user mode & Fscheck upon mounting /dev/hda7
                   It completed as usual, said "passed" and booted normally.
               2) > rm -f DynFonts
                       rm: cannot unlink 'DynFonts': Operation not permmitted
               3) Recursively removing the parent directory (Gives
directory not empty error even with the -f flag)

      Additional Info: 1) > du DynFonts
                                   84940816 DynFonts
                             2) Attempting to remove it in Midnight
Commander gives me the same error
                                 It's file size is 66,308 in Midnight Commander
                             3) It also gave me a "Cannot delete file or
size -1" error the first time I tried in MC.


This archive was generated by hypermail 2a24 : Wed Jul 26 2000 - 14:07:06 MDT