input/output error

Subject: input/output error
From: JHS (
Date: Mon Jul 31 2000 - 19:20:20 MDT

I'm new to YDL, using Champion Server 1.2, freshly installed on a Mac
Performa 6360, 72mb ram, 13.6g ide hd, scsi internal cdrom,
Panasonic/Matshita cw7502 cd writer.
I'm using the kernel that came with the install disk, at least for now.

My problem is this:
I run cdrecord-1.8.1-1 and try to write a Track-at-once disk, and I have no
problem. Likewise, data disks seem to burn w/o probs. But when I try to
write a Disk-at-once disk I get:
mesh target 5 aborted
input/output error
could not send cue sheet

Apparently cdrecord uses the generic scsi driver, sg0 in my case.
But on booting I get a message telling me that the writer is sr1 (and not

The man pages and the info pages tell me that if cdrecord -scanbus will
detect the writer, then you're using the wrong driver. But I tried scd, sr,
sg--nothing worked. I upgraded to the latest cdrecord (1.9) and I upated to
a 2.17 kernel. Nothing helped.
I tried cdrdao, but that gave the exact same error.
I've been reading for about a week. I've tried everything I read to fix
this with _no_ luck.

I also notice when the system boots I get a message identifying the cdwriter
correctly, but a few lines later it seems to indicate that I have an 8x
writer, when mine is only 4x.

Anybody have some help for a struggling newbie who's desperate to get this
running? I really have read _every_ month on the mail-list archives, here
and elsewhere. And cdrecord's site is completely unhelpful, as are the LDP
pages and man pages.

BTW: I tried updating to 2.2.15pre19--no luck. But I am certain the
cdwriter works, because I just burned a disk on my powerbook with it. The
writer is self-terminating. And it worked in Disk at once mode on this same
machine (the performa) running YDL before, so I know it can be done...I just
don't know how.

This archive was generated by hypermail 2a24 : Mon Jul 31 2000 - 19:21:09 MDT