Install problems/questions (Pismo PowerBook)

Subject: Install problems/questions (Pismo PowerBook)
From: Kaori Nishikida (
Date: Thu Jun 08 2000 - 20:42:06 MDT


I'm installing YDL CS 1.2 on a Pismo, and I've ran into a
few problems. I've followed the procedures I found on
various Linux mailing lists and FAQ's regarding installing
Linux on a Pismo (i.e. using files and yaboot_0.6 from

During installation, the mouse and X server configuration
failed. After rebooting and logging in as root, I tried
running mouseconfig and Xconfigurator, but neither would
run. I "fixed" the problem by creating a /etc/sysconfig/
mouse file and by renaming /etc/X11/ as /etc/
X11/XF86Config. I haven't modified it, and it seems to
work with Xpmac.rev10 (after "fixing" a problem with startx
which I will mention next). What should the XF86Config
file look like for a Pismo?

I also had problems with startx and the man pages. Both
returned the message "error in loading shared libraries No such file or directory." In my
/usr/lib/ directory, there's a
which is linked to, so I
tried the following:

 % cd /usr/lib
 % ln -s

Then both startx and man would work. I'd like to know if
what I did was correct, which file
should really be linked to, and if the correct target file
wasn't installed properly for some reason, how to complete
the process.

When I exit X, I see multiple "Misaligned data in rage128im.c"
messages on the screen. Should I be concerned?

Thanks in advance for your help,

This archive was generated by hypermail 2a24 : Thu Jun 08 2000 - 20:45:40 MDT