Re: Lost Interrupt and Intallation Hang on YDL/CS1.2 on new PowerBook 400

Subject: Re: Lost Interrupt and Intallation Hang on YDL/CS1.2 on new PowerBook 400
From: Ken Scott (
Date: Fri Jun 30 2000 - 16:57:44 MDT


You need to hit the web site, and find the link for
installing YDL on the new generation PowerBooks. There is a link to a
website that has a pretty good recipe for getting it to work. I just
installed on a 500MHz PowerBook, so I can tell some of my experiences.

Feel free to contact me off-list for help and/or advice.


On Fri, 30 Jun 2000, Glen wrote:

> Hi.
> The subject says it all, but I have the YDL Champion Server 1.2 Install CD,
> and I'm trying to install it on a new (year 2000) Powerbook 400MHz. I've
> got an ATA Hard Drive (6 GB), 192 MB of RAM, and the thing runs MacOS 9.0.4
> flawlessly.
> I have followed the instructions in the manual, partitioned a 500 MB MacOS
> partition and reloaded MacOS on it, installed BootX 1.2.1 (I've also tried
> booting off the CD directly using the yaboot method), and even tried getting
> the pre19 kernel someone suggested earlier.
> No luck.
> In all cases, the thing starts to boot fine, but when it gets to the bottom
> of the boot screen, it starts to print:
> hda: lost interrupt
> hda: lost interrupt
> hda: lost interrupt
> hda0 hda1: lost interrupt
> hda2 hda3: lost interrupt
> and so on.
> After a few delays, we finally get to the "Welcome to Champion Server 1.2"
> screen, but the system is frozen at that point. Nothing works - they keyboard
> and mouse are unresponsive, and I have tried:
> - Command+Power (to send an interrupt)
> - Plugging in an external USB keyboard (both ports)
> - Large packages of explosives
> with no avail.

><>   Ken Scott   
              This is the day that the Lord has made;             
              I will rejoice and be glad in it!          -- Psalm 118:24  

This archive was generated by hypermail 2a24 : Fri Jun 30 2000 - 16:59:43 MDT