Re: Python 2 vs. yup?

Subject: Re: Python 2 vs. yup?
From: Sam Moore (
Date: Tue Mar 06 2001 - 19:27:26 MST

Hmm... thanks for the pointer - unfortunately that didn't work - still get the
same error
ImportError: No module named yup

And the rpm messages looked so shiny and happy too... ::sniff::

::ahem:: so, did I miss something? rpm said it built stuff in /usr/src/redhat
and then deleted it...
PS do you know where rpm might log this kind of thing? it's not in
Sorry, I seem to be a little lost here.

On 3/6/01 at 10:31 AM, (Bryan Stillwell) wrote:

> On Mon, Mar 05, 2001 at 10:06:18PM -0500, Sam Moore wrote:
> >Traceback (most recent call last):
> > File "/usr/sbin/ yup", line 28, in ?
> > import yup
> >ImportError: No module named yup
> >
> >WTF? I thought Python generated .pyc automagically? Do I need to reinstall
> It does, but only if the original .py files are there. What you'll want
> to do is grab the SRPM for yup
> and rebuild it using the `rpm --rebuild yup-0.6.6-2.src.rpm` command.
> This will create an rpm which is byte compile against python 2.0.
> Bryan
> --
> Terra Soft Solutions, Inc. | Software Engineer
> |
> GPG fingerprint: 3608 4610 8C08 B8EB 0970 9686 8A93 386C 6116 EFE2

Sam Moore <>

Personal: (not ready yet)
For the clan:

"Good and bad, happy and sad, all thoughts vanish into
emptiness like the imprint of a bird in the sky."

This archive was generated by hypermail 2a24 : Tue Mar 06 2001 - 19:27:15 MST