Re: Python 2 vs. yup?

Subject: Re: Python 2 vs. yup?
From: Bryan Stillwell (
Date: Wed Mar 07 2001 - 10:42:08 MST

On Tue, Mar 06, 2001 at 09:27:26PM -0500, Sam Moore wrote:
>Hmm... thanks for the pointer - unfortunately that didn't work - still get the
>same error
>ImportError: No module named yup
>And the rpm messages looked so shiny and happy too... ::sniff::
>::ahem:: so, did I miss something? rpm said it built stuff in /usr/src/redhat
>and then deleted it...
>PS do you know where rpm might log this kind of thing? it's not in
>Sorry, I seem to be a little lost here.

It looks like it built the new version, but I forgot to mention you'll
also have to install it for it to work. You can find the newly rebuilt
yup in /usr/src/redhat/RPMS/noarch/. Just go there and run `rpm -Uvh
yup*rpm` and then yup should start working.


  Terra Soft Solutions, Inc.           | Software Engineer   |
  GPG fingerprint: 3608 4610 8C08 B8EB 0970  9686 8A93 386C 6116 EFE2

This archive was generated by hypermail 2a24 : Wed Mar 07 2001 - 10:42:09 MST