RE: Linux Networking Hell

Subject: RE: Linux Networking Hell
From: Barry Sparenborg (
Date: Fri Mar 09 2001 - 07:50:39 MST


Do you have any specific instructions on how to get the farallon (eth1) card
to work? Eth0 (built-in) interface comes up fine


        -----Original Message-----
        From: Sean Riley []
        Sent: Friday, March 09, 2001 8:31 AM
        To:; Barry Sparenborg
        Subject: Re: Linux Networking Hell


        For whatever reason linuxconf is NOT working on YD 1.2.1 I ran into

        similar issues, where it wouldn't save my settings for eth0 at all.
        netconf or edit the files by hand (vi to the rescue)

        I also saw the time out error, and haven't had time to ferret the
answer yet,
        but each time I start from a cold boot, I have to:
        ifconfig eth0 down
        ifconfig eth0 up
        /etc/sysconfig/network-scripts/ifdown eth0
        /etc/sysconfig/network-scripts/ifup eth0

        for watever reason this gets my internal eth0 up and running,
otherwise I get
        errors and dropped packets on the interface. I haven't had time to
        out exactly what is happening, and have scripted the above. It is a
        annoyence at this point

        hope this helps


        On Friday March 09, 2001 9:05 am, Barry Sparenborg wrote:
> Hello,
> I have been working for 2 weeks now trying to install YDL 1.2.1 on
my 8500
> PowerMac. I have the built-in Ethernet card along with a farallon
> EthernetTX 10/100 PCI card. When I install YDL it finds both
cards. I can
> ifup eth0 and eth1 but the only interface I can communicate with
is the
> built-in interface. I have tried to place the farallon card in
> PCI slots, to no avail. I have tested this card with the Mac OS
and seems
> to work fine. Are there any problems with IRQ conflicts using IRQ
23 or
> 24or 25 (depending on which slot it is in)? Can anyone please
point me in
> the right direction. This is my first attempt to install Linux on
a PPC,
> I have done many installs on Intel systems over the past 2 years
and have
> not had this many problems getting networking going.
> Also each time I use Linuxconf to change something I get errors
> rpc.nfsd is taking to long and times out. What is this trying to
tell me?
> I have a 5 disk raid level 0 setup on this system and seems to
work. Could
> this have something to do with this error?
> Thanks,
> * Barry Sparenborg
> * Manager, Manufacturing Technologies
> * Hadady Corporation
> * 1832 Lake St.
> * Dyer, IN 46311
> * Phone 219.322.7417 ext. 4341
> * Fax 219.865.6579
> * E-mail
> <>

This archive was generated by hypermail 2a24 : Fri Mar 09 2001 - 07:59:29 MST