Help...ethernet emergency

Subject: Help...ethernet emergency
From: Randall Perry (
Date: Mon Mar 12 2001 - 08:26:59 MST

I've got a 7200 running YDL with kernel version 2.2.18-8a. It's got an
onboard 10BT port (which I've taken down) and a Linksys LNE100TX 10/100 nic
with tulip chipset (which is the active nic at eth1). The machine is used
for a business client as an FTP and Web server.

The following has been an ongoing problem which I thought had been solved.

Sporadically, the nic will lose it's connection to the network. I can
successfully ping localhost, ping the nic's ip, but if I ping anything on
the network I get 'host unreachable.' It could run fine for weeks, or a few
days (which just went down Fri and then again Sun).

If I reboot the machine the nic comes back.

When it went down Fri there had been a brief power loss (about a second or
two, frequent occurence here in central FL). The server was on UPS backup
but the DSL Modem & Firewall Router weren't. So I put all 3 on UPS. That
didn't seem to help. Wonder if all the hubs and switches on the network
blinking off and on at once could be messing up the nic?

Also noticed that when this happens there seem to be few (or missing)
entries in /var/log/messages. I had an sshd session to the server last
night, and there's no log entry of it this morning.

I had posted this problem before and was told it was due to a flaky tulip
driver in previous kernel versions, but that 2.2.18 should have fixed it.

Anyone got ideas?

Randy Perry

Mac Consulting/Sales

This archive was generated by hypermail 2a24 : Mon Mar 12 2001 - 08:26:43 MST