installed more memory, now I can't boot up

Subject: installed more memory, now I can't boot up
From: Andy Hocker (
Date: Thu Oct 11 2001 - 21:49:38 MDT

Hi all,

The default 32 MB RAM that came with my first-generation
iBook was just too slow, so I installed an additional
128 MB. I booted into Mac OS and everything was fine;
the memory was there, it was a lot faster, I was happy.

However, when I tried to fire up Linux, the start-up
text went flying by until it got to

pty: 256 Unix98 ptys configured

and then it just sat there (this is before it gets to
the "Welcome to YDL, hit I for interactive start-up" part).
I noticed that it does recognize the new
memory, since "160000k available" is one of the first things
it flashed. But I rebooted a couple times and it keeps
getting stuck at the same point.

I removed the new memory and then it worked fine again,
but obviously this isn't a very satisfactory solution.
Does anyone have any ideas?

If it matters, I'm using kernel 2.2.18pre21 and
YDL CS 1.2 (but that YDL 2.1 install CD will hopefully
be arriving any day now...)


Andy Hocker office: CDF trailer 168-O
University of Rochester phone: (630)-840-8622
Fermilab/CDF - M.S. 318 fax: (630)-840-2968
PO Box 500 e:
Batavia, IL 60510 batting average: .466

This archive was generated by hypermail 2a24 : Thu Oct 11 2001 - 21:00:37 MDT