Re: dial-up PPP problem(s)

Subject: Re: dial-up PPP problem(s)
From: ke Svensson (
Date: Sun Oct 21 2001 - 11:42:55 MDT

What kernel do you use? 2.4.x? If so you must upgrade ppp to at least 2.4.1.
It solved my ppp problems.



> I'm a touch new to Linux and I'm having trouble connecting to the Internet
> through my dial-up connection. My machine is a Rev. A iMac running YDL
> 2.0. I've heard a bit about some of the KDE graphical interfaces for
> setting up the connection (and yes, I've had trouble with those too), but
> I'm interested in knowing how to do it from the command line. Call me old
> fashioned.
> Here's where I'm at now: I'm using wvdial and am pretty sure that my
> /etc/resolv.conf file is set up correctly, but I can't seem to connect to
> anything aside from my ISP's server. I am able to ping my ISP via the IP
> address, but when i try others via their IP address I get "Destination
> Host Unreachable".
> When I run /sbin/route -n it appears that the default route is not set to
> the gateway (as it should be, right?). If this is the case, can someone
> tell me how I can change that?
> And, if this just sounds like the talk of a confused newbie, could someone
> tell me where I could find good information on settting up a dial-up PPP
> connection on YDL 2.0? I've found quite a bit of information on setting
> up dial-up PPP in general, but, obviously, I'm having trouble getting it
> to work on this system.
> Thanks in advance,
> Carl

This archive was generated by hypermail 2a24 : Sun Oct 21 2001 - 11:04:33 MDT