Re: [OT] OSX Beta Install on PowerBook G3

Subject: Re: [OT] OSX Beta Install on PowerBook G3
From: Robert Vogt IV (
Date: Wed Sep 27 2000 - 08:47:54 MDT


    If you look carefully at the release notes, they indicate the 'original'
PowerBook G3 cannot run OS X - that was the 250Mhz model in the PB3400 case
(yes, the ugly gray thing that cost $5500). It's family number was 3***,
whereas the Wall Street and Main Street models share 4*** (* = something).
Additionally, Apple's own web site indicates which models can run OSX, and
actually pictures my model PB on that page (the 'Getting Started' page - the
famous 'Shark' ad was a 300 Mhz Main Streeter).

    Finally, I ran the installer perfectly on the machine. Since the
installer loads a good portion of the OS's core components, this is further
confirmation that the machine can *RUN* OS X. My problem is simply that of


                            Robert Vogt IV

>From: "Sean O. Denney" <>
>Subject: Re: [OT] OSX Beta Install on PowerBook G3
>Date: Wed, Sep 27, 2000, 10:39 AM

> That series of PowerBooks cannot and will not boot OS X; something
> about the openfirmware.
> That was stated in the release notes of OS X PB.
> --- Sean
> On Wed, 27 Sep 2000, Robert Vogt IV wrote:
>> To all,
>> Sorry if this is a *bit* off topic, but I haven't been able to find an
>> answer to this question anywhere.
>> I have installed MacOS X Public Beta on a 2 GB partition of my PowerBook
>> G3 Series/300's (Main Street) hard disk. When I select the new partition
>> with 'System Disk,' and restart, the machine's screen goes blank, and all
>> activity ceases (no loading of OS X, etc.). This happens under both a UFS
>> install and an HFS+ install of OSX.
>> A while back, I tried to install Darwin on this same machine, and it did
>> the same thing.... anyone know if I'm missing something _REALLY_ obvious?
>> Thanks for your assistance.

This archive was generated by hypermail 2a24 : Wed Sep 27 2000 - 08:54:08 MDT