iMac install problems

Kaan O. Erdener (
Sun, 4 Apr 1999 03:00:14 -0500 (CDT)


I recently ordered the Champion Server with the intention of installing it
on an iMac. The Yellow Dog hardware faq claims that at least the
installer is functional on iMacs, "updates available online soon".

iMac, rev B
virtual memory off (tried on too)
vmlinux, ramdisk.tar.gz present and visible

Basically, after following the steps, the only way I could get the
installer to progress past asking which language to use was if I selected
something other than English. If I used "English", the installer
immediately bails out and blames it on an error of type 11. I instead
attempted to install a Turkish linux, and after several error messages
that the necessary files weren't available, the installer defaulted to an
English install and merrily allowed me to progress. However, I
encountered the same error of type 11 during the package installation.

What's going on? Has anyone else encountered this problem?

Perhaps I've overlooked something but would be most appreciative of any
tips or suggestions you might have as to what the error 11 results from,
including giving up until Yellow Dog gets the job done properly.

Thanks in advance,

NAME: Kaan Erdener
PHONE: 512-431-7870

"The most beautiful thing in life is to have goals. Without goals you
 lose your desire to react, to do something good." -- Marco Pantani

This archive was generated by hypermail 2.0b3 on Fri Apr 30 1999 - 11:30:03 MDT