Re: Install error

Dan Burcaw (
Tue, 6 Apr 1999 10:31:26 -0600 (MDT)

Hmmm... are you sure glibc-devel is complete?
(Maybe you have the file but it's not the correct size so the isntaller
doesn't like it)

On Tue, 6 Apr 1999, Mike Engelhart wrote:

> Hi -
> Yesterday I FTP'd the download and ran the installer (ramdisk.image.gz) that
> was in the updates folder and everytime I ran it, when it starts scanning
> for packages it gives the error "glibc-devel not in directory at line 1421"
> (or something like that). The glibc-devel RPM is definitely there but the
> latest ramdisk doesn't like it (maybe the install script uses a different
> file name??) Anyway, I'm going to download the old ramdisk.image.gz and see
> if that works. Also, on one attempt I continued the install by selecting
> "Ignore All" to the error message and the rest of the install worked fine,
> but the DHCP daemon was unable to get an IP address from my roadrunner
> connection when I rebooted. I was previously running LinuxPPC R4 with a
> 2.2.1 kernel and installed the DHCP rpm's myself and everything worked fine.
> I didn't get X to work yet because I want to fix the installer problem
> first, but in RedHat Linux for Intel, y0u "don't" have to use the RedHat
> control-panel to set up DHCP, the installer automagically does this for the
> user and you're ready to go - makes it very nice. One more thing, the
> hmount command wasn't installed anywhere on my first attempt at installing.
> This "is" part of YDL isn't it?

hmount is part of hfsutils, correct?
Someone else made a comment about DHCP being goofy. I'll rebuild
thoseagainst the latest version and we'll see if they work better.

> Sorry for being so verbose :-)
> Mike


Terra Soft Solutions, Inc.

This archive was generated by hypermail 2.0b3 on Fri Apr 30 1999 - 11:30:04 MDT