Re: Install error

Mike Engelhart (
Tue, 06 Apr 1999 12:34:36 -0500

Nope. I even downloaded all the glibc RPM's again this morning using Fetch
(I had "Binary" selected for the transfer type)

Here's the exact error:

"glibc-devel at line 1412 does not exist"
then if hit OK, it says "glibc-devel at line 1420 does not exist"
and so on for about 5 more line numbers.

In the background it says "failed: Is a Directory(21)" but it's kind of
chopped off on the screen because of the dialogs that the installer puts up
so I couldn't read the whole message.

This was using the lastest ramdisk.image.gz from the updates folder. I also
tried the original one and the one that you're only supposed to use for the
CD install...

Any help would be greatly appreciated.

I'm installing onto a PowerCurve with a Newer MaxPowr G3 upgrade card which
was successfully running R4 with a 2.2.1 kernel prior to attempting this YDL
installation. I have 64MB RAM, a 6 GB SCSI hard disk with the following
/ 250MB
swap 120MB
/usr 3000MB
/opt 1000MB
/tmp 500MB
/var 500 MB
/home 800 MB

As I said, I can select ignore all and continue with the installation and
everything else runs smooth, but I'd rather figure out what is going on so I
don't have to reinstall at a later date because of problems related to
glibc-devel not being installed.


>From: Dan Burcaw <>
>To: Mike Engelhart <>
>Subject: Re: Install error
>Date: Tue, Apr 6, 1999, 11:31 AM

> Hmmm... are you sure glibc-devel is complete?
> (Maybe you have the file but it's not the correct size so the isntaller
> doesn't like it)
> On Tue, 6 Apr 1999, Mike Engelhart wrote:
>> Hi -
>> Yesterday I FTP'd the download and ran the installer (ramdisk.image.gz) that
>> was in the updates folder and everytime I ran it, when it starts scanning
>> for packages it gives the error "glibc-devel not in directory at line 1421"
>> (or something like that). The glibc-devel RPM is definitely there but the
>> latest ramdisk doesn't like it (maybe the install script uses a different
>> file name??) Anyway, I'm going to download the old ramdisk.image.gz and see
>> if that works. Also, on one attempt I continued the install by selecting
>> "Ignore All" to the error message and the rest of the install worked fine,
>> but the DHCP daemon was unable to get an IP address from my roadrunner
>> connection when I rebooted. I was previously running LinuxPPC R4 with a
>> 2.2.1 kernel and installed the DHCP rpm's myself and everything worked fine.
>> I didn't get X to work yet because I want to fix the installer problem
>> first, but in RedHat Linux for Intel, y0u "don't" have to use the RedHat
>> control-panel to set up DHCP, the installer automagically does this for the
>> user and you're ready to go - makes it very nice. One more thing, the
>> hmount command wasn't installed anywhere on my first attempt at installing.
>> This "is" part of YDL isn't it?
> hmount is part of hfsutils, correct?
> Someone else made a comment about DHCP being goofy. I'll rebuild
> thoseagainst the latest version and we'll see if they work better.
>> Sorry for being so verbose :-)
>> Mike
> Dan
> Terra Soft Solutions, Inc.
> email:
> website:

This archive was generated by hypermail 2.0b3 on Fri Apr 30 1999 - 11:30:04 MDT