Re: Install questions

Dan Burcaw (
Mon, 12 Apr 1999 13:51:03 -0600 (MDT)

> >The installer proceeds normally through partitioning. There appears to be
> >some kind of hiccup during "scanning for available packages" which results
> >in some sort of error message flashing to the has to do with
> >reading a directory, from what I can tell (it's obscured by the dialog).
> I had the same problem putting the files on my HFS partition. It turned
> out that some of the important RPMs had names longer than 32
> characters--the names got truncated, and the HFS install didn't work so
> well. Have other people had this problem?

Ahh, thanks for pointing this out. I've recently built a new installer
and will have it on the ftp site soon. (The plan is to keep the installer
updated as problems are solved.

> Slightly related, has anybody gotten an NFS install to work? I grabbed all
> the files from the FTP site to a local machine and tried to NFS install: it
> finds the second stage image, but it fails to find the correct packages,
> and thus won't install.

I've actually done an NFS install. Make sure that you have the NFS server
setup correctly and that the RedHat directory you want to be able to
access from the installer are included in the exports file.

> I finally got my iMac install working by installing a semi-functional
> system using the HFS method, putting the RPMs on a native linux partition,
> and then
> reinstalling. This got past my HFS problems.

Again, we've been testing HFS method heavily, I think some issues are

> >startx also returns the error others have described. I grabbed the
> >XF86Config.imac file from the xconfigs directory at yellowdog, but I don't
> >know what to do with it.
> It belongs in /etc/XF86Config. After my full install, I was still missing
> the X package! I had to manually install XFree86-Xvfb and Xconfigurator (I
> think) RPMs to get it working. Then running Xconfigurator worked.
> Secretly I used the iMac XF86Config file from the LinuxPPC distribution,
> since I couldn't find one on the YDL site at the time, and it worked just
> fine.

Actually, Xvfb shouldn't be required. he one that you'll need to make
sure is installed is XFree86-FBDev

> jon


Terra Soft Solutions, Inc.

This archive was generated by hypermail 2.0b3 on Fri Apr 30 1999 - 11:30:07 MDT