RE: Install Problems on a 6400

Robert Gilkey (
Tue, 13 Apr 1999 08:12:39 -0700

I tried the "updcd_ramdisk.image.gz" from the link on the web site under FTP
Updates. I got the same Error.
I also tried using BootX 1.0.2. As well as selecting only the defaults.
It installs (copies) all the files and then gives me a could not configure
mouse error.

I'm stumped.

-----Original Message-----
From: Dan Burcaw []
Sent: Monday, April 12, 1999 12:56 PM
To: Robert Gilkey
Cc: ''
Subject: Re: Install Problems on a 6400

On Mon, 12 Apr 1999, Robert Gilkey wrote:

> Hi,
> I just got my copy of YellowDog and tried to install it last night.
> Unfortunately it didn't quite work.
> I am running a Performa 6400 with 48 megs of Ram and an ATI XclaimVR Video
> Card with 4 Megs of Ram.
> Well here is what happened.
> I used fdisk (pdisk) to format my drive. The first 4 partitions were left
> untouched.
> I set up 4 partitions:
> root-100MB
> usr-300MB
> home-380MB
> swap- 82MB
> Then I began the install process and it went smoothly until after it got
> done checking for overlapping files. The screen flashed "error during
> configure mouse". I am using a standard apple mouse and keyboard. It asked
> to go to Previous, Retry or Menu.
> Previous didn't work neither did Retry. I was forced to go to the Menu
> screen (figure 7.3 in the install manual)
> I tried skipping the mouse but nothing else worked either.
> I tried using the newest ramdisk.image.gz file and that helped a little. I
> was able to install copy al the files over before I got the Mouse Error
> Message. I also uninstalled my Video Board but that didn't help.

Did you try the latest "updcd_ramdisk.image.gz"?
This is the ramdisk people with the CDROM should be updating to.
Once you've downloaded it, rename it to ramdisk.image.gz.

> What am I doing wrong and are there any special tricks for installing on
> 6400?
> Thanks,
> Robert
Let me know how it works,


Terra Soft Solutions, Inc.

This archive was generated by hypermail 2.0b3 on Fri Apr 30 1999 - 11:30:08 MDT