Re: ftp or http install

Subject: Re: ftp or http install
From: Joseph L. Hill (Joseph.L.Hill@Dartmouth.EDU )
Date: Wed Aug 11 1999 - 13:58:44 MDT

I did an ftp install yesterday and it worked fine, eventually, I did get the same error the first two times I tried, not sure what fixed it but I had made a few changes such as:

I mirror copied the whole champion directory to a local machine and pointed the ftp install to that local ftp server.

I entered a real static ip for the machine I was installing onto, instead of using bootp.

I think the error is a catch-all default, make sure the patch is correct

ie; "pub/yellowdoglinux/ppc" (dont include /RedHat)

Hope that helps.

It runs great on my older geige PowerMac G3, except that x windows won't load, I even did an update from ftp.yellowdoglinux to champion 1.1, when I do 'startx' it bombs with X server not responding, anyone know what I could be missing? I thought my install was complete, however it hung loading xfree86-xfs- on about the 4th install attempt, on the fifth it worked.

Any comments welcome! I gotta have x!

--- You wrote:

        Hi I'm trying to do either an ftp or http install of ydl champion
server 1.1. I am also using bootx 1.1.3. I have done both of these before
on intel based systems using Redhat 5.2 and 6.0 without trouble. I have
downloaded all files to a local intel machine and have tried to use http
install with it. I have also tried installing via ftp from a Swiss mirror.
I get the same error each time telling me that there is a bad server
response when it is looking for base/stage2.img I have verified that the
file is there in both cases. Is there something I'm missing?

--- end of quote ---

This archive was generated by hypermail 2a24 : Sun Sep 05 1999 - 13:46:32 MDT