Re: Not a creature was stirring..not even a mouse

Subject: Re: Not a creature was stirring..not even a mouse
From: Dan Burcaw (
Date: Thu Dec 30 1999 - 00:25:46 MST

New newer kernel required to run Linux on the iMac DV requires a new
version of mouseconfig. Read the "USB Mouse" section of our kernel upgrade


> Question: Is there some trick I am missing to get a mouse to work in
> YDL 1.1 on an iMac DV/SE. I can open up Enlightenment but can not use
> a mouse in it. I am trying to use a contour designs unimouse. On
> startup it is recognized properly but I don't know if that means
> anything. I tried to install the rpm from contourdesign's site but
> get a dependancy error. In what directory should this be installed?
> Is there something else to do? I have also tried booting with the
> hocky puck plugged in but it is the same I just get an X on the
> screen or an arrow. Thanks if anyone can help.
> --
> -B


Terra Soft Solutions, Inc.
   Yellow Dog Linux
   "The Ultimate Companion for a Dedicated Server"

This archive was generated by hypermail 2a24 : Sun Jan 02 2000 - 12:12:59 MST