Install questions strange HD problem

Subject: Install questions strange HD problem
From: Even (
Date: Thu Feb 03 2000 - 22:46:14 MST

i am new to the yellowdog dist. so this may be a simple one

the machine is a G4 400 "pci" with 512MB RAM, OS 9 and two quantum
fireball CX 10 GB IDE and one ORB and a ZIP on a SCSI card and

i have followed every steps in the user manual.
i have partitioned my hard drive with two partitions
one for MAC OS (HFS 100 MB)and one unallocated (the rest of the drive)
then i installed a minimum OS 9 on the 100MB partition

however during the linux startup the machine is unable to find any of
the hard drives, the start up msg. is
hda no responce status 0Xd0

hda DMA
hdb pio
hdc pio
hdd pio

i am able to boot into the setup. but when i am going to select the
drive to partition it only finds the scsi drives
dev/sda/scsi_id 4 orb
dev/sdb/scsi_id 5 zip

this is what i have tried
to "unallocated" the whole HD that i am going to use for linux
to use the Linx PPC partition setup
to set the whole disk as HFS
to Boot into Linux setup from during machine startup and from the BootX APP
i have also tried to do all of the above, booting from the 2
different drives if i booted from drive 1 or two did not seem to

do i have to boot into the drive that linux is going to be installed
on? or can i boot into my

anyone that could help?
Regards Even Sandsmark

This archive was generated by hypermail 2a24 : Wed Mar 01 2000 - 00:07:10 MST