Re: Studio Display 17" probs

Subject: Re: Studio Display 17" probs
From: Herbert (
Date: Tue Feb 08 2000 - 10:41:25 MST

Hello Ken,

     I had the same problem with a Apple Vision 15 AV. I ended up having to
choose a single resolution setting ie. 800x600 16-bit, not the best my
monitor could support. This'll work but does anyone know why this happened?
I tried reinstalling and the same problem arose. (PowerMac 7600/132)


>I've just installed CS1.1 on an Apple Network Server 500/132 which
>(following many trials and tribulations, mainly due to problems with a
>few hard disks) has installed fine. The server is connected to an Apple
>Studio Display 17" Graphite, albeit via a VGA->mac adaptor, a mac monitor
>switch, then a mac->VGA adaptor. At the end of the install it kicks into
>Xconfigurator 4.2.4 which asks about mouse/network/clock/monitor. When it
>gets to monitor it gives the following:
>fbdev probe
>Probing found a:
>Name: Cirrus 54m30
>Video Memory: 1 Meg
>Accelerated: No
>...which presumably is the video card. It then lists monitor types (inc.
>Apple Studio Display 17"), which I select. It then lists the various
>8/16/24 resolutions. First I tried checking them all (being greedy,
>y'know) and it gives the message:
>Xconfigurator will now start X to test your configuration
>It then gives a message "Preparing to start the Xserver" and soon comes
>back with "There is a problem with your X configuration. You may go back
>and modify your configuration or exit now". This then reverts back to the
>list of monitor types. If I whittle the resolutions down to any one, I
>still get the same error. There is one exception to this: if I select
>just 640x480 8bit, it gets as far as starting the Xserver and showing the
>grey background with white 'X' cursor, but then drops out again to the
>same error. If I try it a second time at 640x480 8bit, it doesn't show
>the grey background with the white 'X' server, instead skipping straight
>to the error.
>If I just quit and reboot, I get the following error after the SCSI disks
>are checked:
>VFS: Mounted root (ext2 filesystem) readonly.
>Freeing unused kernel memory: 100k init 32k prep
>Warning: Unable to open an initial console
>Kernel panic: no init found. Try passing init= option to kernel.
>Rebooting in 180 seconds.
>whassgoingon? Should I be choosing a custom monitor? The settings I'm
>choosing are 'legal' for the monitor (at least according to the monitor
>tech specs).
>Thanks in advance for any help you can offer,
>Confused & probably barking up the wrong tree,
>Ken Tabb.
>Mac & UNIX C/C++/Java developer (Health & Human Sciences),
>Machine Vision researcher/programmer (Computer Science),
>University of Hertfordshire, Herts AL10 9AB, England
>Tel: (+44 / 0) 1707 286171 e-mail:
>Created in a Microsoft-free environment

This archive was generated by hypermail 2a24 : Wed Mar 01 2000 - 00:07:10 MST