X Configuration Error...

Subject: X Configuration Error...
From: Reid Anderson (resander@cs.hamilton.edu)
Date: Sun Feb 13 2000 - 15:45:54 MST

I just went through the install process of YDL on my Mac G3/330. I got all
the way through to the "Configuring X Windows" step where I recieved a
confiuration error. I tried the "Retry" option as well as the "Previous"
option to try again, then I tried going through the "Menu" All steps were
complete except the "Create Bootdisk" and "Continue installation". The
only option that did anything was the "Exit installation" option. I tried
booting into Linux and it worked yielding just command lines. I was able to
login in as root and browse around the top level directory (I haven't
created anything below that!) All the components seemed to be there except
the GUI interface! I would kind of like to have the GUI so I don't have to
work in a Unix command line all the time! I don't know if it has something
to do with my Video card in my mac (pre-installed) since it was just after
it was recognized that I got the error. The other possibility is that I
simply ran out of space on that partition. I will try removing my Linux
partitions an starting from scratch... Any hints or suggestions on the
error would be nice... Thanks!

This archive was generated by hypermail 2a24 : Wed Mar 01 2000 - 00:07:10 MST