Re: Fwd: Help installing ydl on Blue G3

Paul Oertel (
Sun, 11 Jul 1999 23:05:29 +0900


Thanks for the help finding the kernel. I still haven't been able to boot
into the installer. I got a kernel panic.

The following text appeared thrree times in a row.

kmod: failed to exec /sbin/modprobe - -k binfmt-0000, errno =2

then it was followed by kernel panic: no init found. try passign init=
option to kernel.

It was supposed to reboot in 180 seconds but it didn't.

Even though my adaptec 2930 scsi adapter isn't supposed to be supported it
was recognized along with both my scsi hard drives. I removed the card and
tried it again and I got the same errors.

Can anyone tell what options I'm supposed to pass to the kernel.

Thank you,

At 11:19 PM 99.7.9, Urs Hochstrasser wrote:
> >When I tried to boot into the linux image that I got from the CD the screen
> >goes black and then I get some messages and then it seems to stall at
> >Booting...
> You must download the kernel for B&W G3s and put it (unzipped) into
> the MacOS system folder. It can be found on the YellowDog FTP Site in
> the 'blueg3' folder. The kernel on the CD doesn't support the B&W
> G3's ATA interface.
> Cheers
> --Urs

ComiConnection -->

This archive was generated by hypermail 2.0b3 on Sat Jul 31 1999 - 11:30:04 MDT