trouble with x on a blue g3

Paul Oertel (
Sat, 17 Jul 1999 16:23:51 +0900

Dear YDL users,

I am having trouble starting X on my Blue G3. I read the support page
regarding X on the YDL site. I downloaded Xautoconfig from the site and
copied the XFree86-FBDev rpm from my 1.0 CD-ROM. I unpack the server but
when I unpacked the Xautoconfig rpm I got an error message telling me to
install a newer version of XFree86-FBDev (it wasn't specific). I located
the latest version of XFree86 (XFree86-FBDev- and
unpacked it. This time when I tried to upack Xautoconfig I got the
following error:

error: failed dependencies:
        XFree86>= is needed by Xautoconfig-0_1-2_ppc.rpm

I looked for XFree86-FBDev- on the YDL FTP site but I
could only find later versions.

I gave up and did an unpack with --nodeps

Then I ran Xautoconfig. I got the following errors after running startx:

XF86Config: /usr/X11R6/lib/X11/XF86Config

(**) stands for supplied, (--) stands for probed/default values
(**) XKB: disabled
(**) Mouse: type: BusMouse, device: /dev/mouse, buttons: 3
(**) FBDev: Graphics device ID: "Generic Frame Buffer Device"
(**) FBDev: Monitor ID: "Unknown"
(**) FontPath set to "unix/:-1"
(**) FBDev: Using XF86Config video mode database
(--) FBDev: Frame buffer device: OFfb ATY,Rage12
(--) FBDev: Video memory: 768K @ 0x8a008400
(--) FBDev: MMIO regs: 0K @ (nil)
(--) FBDev: Type 0 type_aux 0 bits_per_pixel 8
(--) FBDev: Hardware accelerator: None
(--) FBDev: No driver support for hardware acceleration
bpp = 8, depth = 8, BitsPerRGB = 8
(--) FBDev: Using cfb8 driver
_FontTransSocketUNIXConnect: Can't connect: errno = 111
failed to set default font path 'unix/:-1'
Fatal server error:
could not open default font 'fixed'

When reporting a problem related to a server crash, please send
the full server output, not just the last messages

_X11TransSocketUNIXConnect: Can't connect: errno = 111

giving up.
xinit: Connection refused (errno 111): unable to connect to X server
xinit: No such process (errno 3): Server error.

I'm using a Sony CPD-17sf7 monitor (17 inch) and my Mac has an ATI Rage 128
card in it.

Can someone help me make sense of this information?

Thank you,

ComiConnection --> The ultimate guide to DC Comics

This archive was generated by hypermail 2.0b3 on Sat Jul 31 1999 - 11:30:06 MDT