Re: FW: trouble with x on a blue g3

Paul Oertel (
Tue, 20 Jul 1999 06:15:38 +0900


I did essentially what you said but I didn't use -U. I didn't run xfs
either. I ran Xautoconfig which got it almost right. Then, as Dan Burcaw
suggested, I changed the unix/:-1 to unix/:7100.

This works great for me. But it seems that if I changed my bit depth while
in MacOS I have to start again with Xautoconfig. I don't change my bit
depth often so I think I can live with that.


At 10:59 AM 99.7.19, Velasquez, Carlos wrote:
> Paul,
> I had the same exact problems. First thing you should know is that on YDL's
> errata page, the downloads for the XFree86 rpms are non-existant. They have
> links for but only the exists. Download those from
> You will have to do an rpm -Uvh --force --nodeps to get them installed
> properly. Then you do your Xautoconfig to set up your parameters then
> finally, you run 'xfs' or the X Font server (according to the YDL manual,
> that service is not started automatically, thus the error
> _FontTransSocketUNIXConnect: Can't connect: errno = 111 failed to set
> default font path 'unix/:-1' comes up)
> Now you should be able to execute 'xstart' and all your X problems should go
> away.
> Hope this helps.
> Carlos
> > -----Original Message-----
> > From: []
> > Sent: Saturday, July 17, 1999 3:24 AM
> > To:
> > Subject: trouble with x on a blue g3
> >
> > Dear YDL users,
> >
> > I am having trouble starting X on my Blue G3. I read the support page
> > regarding X on the YDL site. I downloaded Xautoconfig from the site and
> > copied the XFree86-FBDev rpm from my 1.0 CD-ROM. I unpack the server but
> > when I unpacked the Xautoconfig rpm I got an error message telling me to
> > install a newer version of XFree86-FBDev (it wasn't specific). I located
> > the latest version of XFree86 (XFree86-FBDev- and
> > unpacked it. This time when I tried to upack Xautoconfig I got the
> > following error:
> >
> > error: failed dependencies:
> > XFree86>= is needed by Xautoconfig-0_1-2_ppc.rpm
> >
> > I looked for XFree86-FBDev- on the YDL FTP site but I
> > could only find later versions.
> >
> > I gave up and did an unpack with --nodeps
> >
> > Then I ran Xautoconfig. I got the following errors after running startx:

ComiConnection --> The ultimate guide to DC Comics

This archive was generated by hypermail 2.0b3 on Sat Jul 31 1999 - 11:30:07 MDT