Re: CS 1.0 Install on 7600...

Dan Burcaw (
Wed, 5 May 1999 00:05:27 -0600 (MDT)

Weird problems!
First off, are you using the "install everything" option?
If you are, I suggest you remove that and just select all of the groups

Let me know if that helps for starters..
On Tue, 4 May 1999, Darron Froese wrote:

> Howdy all!
> I just got my CS 1.0 CD's in the mail and was looking forward to to
> installing it on my 7600 at home this evening. I've installed, configured
> and administrated MkLinux, LinuxPPC and Debian PPC boxes on a bunch of
> different machines so I anticipated a few little changes, but overall
> things should be the same. Apparently it's not so....
> I downloaded the updated installer off of and gave
> it a shot - no go. First off, when I tried to open up pdisk to partition
> my drive pdisk would launch, then the screen with the "Disk Druid" "pdisk"
> options would pop up again, effectively cancelling the whole pdisk
> process. No problemo - I'll just boot into LinuxPPC and pdisk my machine
> from there. Did that - skipped the problem screen and all was well.
> I popped in the CD for a CD install - tons and tons of packages would NOT
> install at all. So I killed it a little ways through the install and tried
> an NFS install (off of an MkLinux box at home here) - no go - sig 11 part
> way through. OK - no problem - I'll try an ftp install off of the mounted
> CD on my mklinux box - nope - can't find a certain file (2nd ramdisk?? I
> can't remember the exact wording now). OK, I'll try it on my linuxppc
> Apple Network Server - no go - can't find that file. So I copied the whole
> CD to the drive and try it then - still can't find that file. I went
> through the site looking for that file that was
> missing and couldn't find it.
> I finally gave up trying to install it over the network at all and tried
> it one more time with the CD install. It kept missing tons and tons of
> packages. I patiently babysat the install through the whole process and
> couldn't finish it - due to all the missing packages. It's a
> non-functional install after all that - won't boot and is missing a ton of
> essential packages if I wanted to do anything with it.
> Has anyone actually installed this on a 7600?
> I've posted the install.log at <> to
> show all the errors (I would have included it here but it's over 60K of
> text). I haven't had a chance to really look it over and see what's going
> on - hopefully somebody's seen/heard of this problem and has a solution or
> a word.
> I've been looking forward to installing this glibc-2.1 distro and moving
> my machines over to it but this hasn't been promising so far (I've got a
> couple more machines to try it on: B&W G3 and an Apple Network Server, but
> I'm a little leery about wiping those machines off and then getting stuck
> without a working install - maybe tomorrow night - I'm a glutton for
> punishment ;-)
> If anyone's got any tips or advice - I'd love to hear it - I'm a little
> dissappointed right now and hope to get it working ASAP.
> Thanks alot.
> Darron


Terra Soft Solutions, Inc.

This archive was generated by hypermail 2.0b3 on Mon May 31 1999 - 11:30:04 MDT