Re: Newbie woes


Subject: Re: Newbie woes
From: Anders Svensson (anders@simusoft.dk)
Date: Tue Oct 19 1999 - 03:08:39 MDT


>I just installed CS1.1 on my PowerMac 6400 and I am experiencing a few
>problems. I am certain they are due to my total lack of knowledge of cerain
>key areas. Anyway, here we are:
>
>-- I can't access to my internal modem. I tried /dev/cua0 or /dev/cua1
>using minicom, or even KPPP, and the results are that /dev/cua0 does not
>respond and /dev/cua1 answers gibberish, which seems consistent with the
>fact that at startup the kernel claims that serial port 1 is the printer
>port, where I have hooked my printer. I also tried /dev/ttyS0 with the same
>result. Is there something that needs to be done in order that linux sees
>the internal modem? I know that MacOS need a specific extension to see the
>6400's internal modem.
>
>-- How do I go to use my laser printer which is connected to my computer
>using a localtalk network through the printer port. atalkd complains by
>saying it can't find any interfaces, and further than that, I'm lost. How
>do I go?
 You can't (or at least as far as i know) connect a appletalk-network
printer to the printer / modem port.
I'm using Asante LocalTalk. It gives me a ethernet connection to the
apple-talk laserprinter. That might help.

>
>Any help or pointers are welcome.
>
>Frank STENGEL (fstengel@nordnet.fr)

Simu Soft
v/Anders Svensson
Frederikssundsvej 20, 2 th
DK-2400 KÝbenhavn NV

e-mail : Anders@simusoft.dk
tlf. : +45 3583 8126



This archive was generated by hypermail 2a24 : Tue Nov 02 1999 - 16:20:58 MST