iBook internal modem - little help?

Subject: iBook internal modem - little help?
From: Andy Hocker (hocker@hep.uchicago.edu)
Date: Tue Apr 18 2000 - 09:49:56 MDT

Try as I might, I can't seem to talk to the internal modem
on my iBook. I tried several different ways:

1) I ran YDL's Dialup Configuration Tool. It went off searching the
   system for a modem and came up empty-handed. I found this rather

2) I ran kPPP, pointed it to various devices (/dev/ttyS0, /dev/ttyS1,
   /dev/cua0...) and clicked "Query Modem." It would pop up a box
   saying "Looking for Modem..." and then kPPP would freeze (you can't
   even click on "Cancel").

3) I ran minicom, despite not knowing much about sending raw commands
   to modems, and again pointed to various devices. It would always
   start off with "Initializing modem..." (which I assumed was a lie)
   and I would type things like "AT" or "ATDT5551212" etc. in the hopes
   of getting some response, but nothing.

So, what do I need to do? I noticed in the archives another guy
asked basically this same question a few weeks ago and no one responded...
maybe now we are older and wiser and someone has an answer?... ;)

Merci beaucoup,

Andy Hocker - OPAL/University of Chicago Office: HEP 103
EFI/HEP Tel: +1.773.702.3156
5640 S. Ellis Ave. Fax: +1.773.702.1914
Chicago, IL 60637 e: hocker@hep.uchicago.edu

This archive was generated by hypermail 2a24 : Sun Apr 23 2000 - 22:14:40 MDT