RE: kernel panic, newbie, ppc 7200

Subject: RE: kernel panic, newbie, ppc 7200
From: Turnquist,Wayne (
Date: Fri Apr 28 2000 - 10:30:06 MDT

i ran into a kernel panic when i first set it up. my panic problems was
caused by the following
        when i was in the pdisk utility and after i did the write to disk, i
would issue the q command and then continue with the setup

what i should of done is instead of issueing the q command, i rebooted my
machine and started the install again. once i came to the point in the
install to run the pdisk, i skip it and continued the install process.

then the install and boot worked

ps. let me know if you get any mime errors when you boot into linux and
issue the startx command for the first time

> -----Original Message-----
> From: Drew M. Talley []
> Sent: Friday, April 28, 2000 11:15 AM
> To:
> Subject: kernel panic, newbie, ppc 7200
> I am installing YDL on a PPC 7200/90 (I understand that it is not
> supported officially, but that it WILL run). I installed off of a
> new CD I just bought, and when the machine boots in linux, everything
> seems happy (sees partitions, etc) until:
> VFS : cannot open root device 00:00
> Kernel panic: vfs: unable to mount root fs on 00:00
> The particulars: PPC 7200/90, 192 MB RAM, loading onto an external
> 500 MB HD (so I put the bootx control panel, extension, and .img
> files onto the internal Mac OS). 65 MB swap partition, 420 MB root
> partition. Default packages installed.
> While I am a complete linux newbie, I am marginally computer-savvy (I
> started with a Commodore 64, used DOS forever, and now am a Mac
> person). I followed the instructions for installation (in the pdf
> manual) to the letter, and yet.....
> Help?
> --
> Drew M. Talley
> Scripps Institution of Oceanography
> 9500 Gilman Dr
> La Jolla, CA 92093-0218
> (lab) 858.534.3579, (fax) 858.822.0562
> http://levin/drew/drew.html

This archive was generated by hypermail 2a24 : Fri Apr 28 2000 - 10:31:11 MDT