yup -> no USB kbd, no cd, no sound

Subject: yup -> no USB kbd, no cd, no sound
From: A S Hodel (a.s.hodel@Eng.Auburn.EDU)
Date: Thu Dec 14 2000 - 20:31:58 MST

This question is in part addressed by the USB discussion, but my problem is
a bit more widespread.

I ran yup this week to upgrade the packages I'd installed from YDL CS 1.2.
I'm using a 1999 Powerbook G3. Once yup was done, sound no longer worked
(there are two FAILED messages at boot-up related to unlocated dmasound
modules), the CD-ROM on the powerbook is no longer recognized ("File format
iso 9660 not recognized" or something like that), and my usb keyboard is no
longer supported (error message something like "conflicting modules"). I
suspect that there is some miscommunication between the old kernel version
on YDL CS 1.2 and that installed by yup.

So I either need to
(a) be instructed on how to fix these gaps in the configuration, or
(b) re-install off of the original cd's and forget about upgrading for

Suggestions on either direction are welcomed. [ Sadly, I'm not a
Linux-savvy as I probably ought to be, but I'm just trying to put together a
more stable scientific computing environment than I had under MacOS/MachTen
Unix. ]

Thanks in advance,


A S Hodel Assoc. Prof. Dept Elec. Comp. Eng.  Auburn Univ, AL 36849-5201
(334) 844-1854 Fax -1809 http://www.eng.auburn.edu/~scotte

This archive was generated by hypermail 2a24 : Thu Dec 14 2000 - 20:32:14 MST