Re: URGENT!!! FTP Problems (solved)

Subject: Re: URGENT!!! FTP Problems (solved)
From: Bryn Hughes (
Date: Tue Feb 20 2001 - 12:15:12 MST

Well, of course the minute I send the email I solve it. Go figure...

The fix was to replace the /usr/sbin/tcpd in.ftpd -l -a line with
/usr/sbin/proftpd in.proftpd. I'm still curious as to why the in.ftpd
service does not seem to exist on my box, is this missing in all YD 1.2


on 2/20/01 10:36 AM, Bryn Hughes at wrote:

> For some reason I've suddenly lost the ability to make FTP connections with
> my server! Even an FTP connection to localhost on the server itself fails
> with "Service unavailable, remote server has closed connection"
> My /etc/services file lists the FTP ports correctly:
> ftp-data 20/tcp
> ftp 21/tcp
> My /etc/inetd.conf file lists FTP:
> ftp stream tcp nowait root /usr/sbin/tcpd in.ftpd -l -a
> Help!!!! I need this service urgently!
> Thanks to everyone in advance
> Bryn

This archive was generated by hypermail 2a24 : Tue Feb 20 2001 - 12:14:18 MST