Re: Yaboot problems on a G4 AGP

Subject: Re: Yaboot problems on a G4 AGP
From: Joshua Gitlin (
Date: Tue Sep 26 2000 - 12:56:41 MDT

        I'm having the same problem. I fixed it by placing vmlinux
and ramdisk.inamge.gz in the ROOT level of the partition and changing
the yaboot.conf file to read: \vmlinux instead of \\vmlinux and
\ramdisk.image.gz as opposed to \\remdisk.image.gz. Try that, or
email me if you need help.
        NOW my problem is that the screen resoultion shifts the
moment yaboot closes... I can't read anything! Any ideas, anyone??


>I've successfully installed YDL on my G4 on a secondary HD (fireball 3.2Gb).
>This is my partition table:
>HDA8 HSF+ (20Gb)->MacOS 9 partition (primary HD)
>HDB9 HSF+ (32Mb)-> used for yaboot and other stuff to boot into YDL
>HDB10 A/UX ROOT (1000Mb)->root partition (mount point: /)
>HDB11 A/UX SWAP (128Mb)->swap partiton
>HDB12 HSF+ (616Mb)
>HDB13 HSF+ (1303Mb)->Max OS X Beta1 partition
>This is my yaboot.conf:
>init-message = "\nWelcome to Yellow Dog Linux!\nHit <TAB> for boot
>timeout = 150
>default = linux
>image = hd:9,\\vmlinux
> label = linux
> root=/dev/hdb10
> novideo
>In HDB9 i have a "System Folder" with Finder, MacOS ROM, System,
>yaboot.tbxi, vmlinux and yaboot.conf inside. Are these files in the wrong
>I tried to start YDL but i get always an error "Image not find", itried also
>with the vmlinux file in the root level of HDB9.. but i get always the same
>I don't know how to resolve this... i'm trying a lot of combination (image =
>hd:8 9 10 11.... root=/dev/hdb9 10 11...) but with no success...
>I know that this is a NEWBIE problem.. but... this is my first time on

This archive was generated by hypermail 2a24 : Tue Sep 26 2000 - 13:03:05 MDT