Install help!

Velasquez, Carlos (
Mon, 12 Apr 1999 13:25:05 -0400


I just purchase Yellow dog linux for my Mac clone and I am having some
problems installing it. My configuration is a Umax S900 running with 604e
PPC and 162Meg Ram. I have 2 hard drives (both SCSI-2) and one Jazz Drive.
Video-wise, this system came with an IMS Twin Turbo graphics card with 8Meg
of video ram.

The problem: When I get to the point where the installer asks to load the CD
into the CD-ROM (also a SCSI device) it reports back that a mount parameter
error; "Unable to mount /dev/scd0/" I have also tried copying the entire CD
to my Jazz drive and tried installing from there, but to no avail (I get a
"tree directory not found" or something like that.) Has anyone encountered
this problem or can anyone suggest a fix?


P.S. I also downloaded and am using the latest installer.

C.F. Velasquez
Asst. Vice President
Global Database and Technology Division
Salomon Smith Barney, Inc.

This archive was generated by hypermail 2.0b3 on Fri Apr 30 1999 - 11:30:07 MDT