Yikes G4 install (newbie)

Subject: Yikes G4 install (newbie)
From: David Minot Weld (dweld@Stanford.EDU)
Date: Sat Feb 05 2000 - 12:47:31 MST

Hi all,

        I'm new to YDL, and Linux in general, and I'm trying to install it
on a Yikes G4-- the first time I installed it I never persuaded it to
fully start up (it would kernel panic and reboot whenever I tried to start
linux from bootx). So I just reinstalled, using the latest bootx and the
ramdisk and kernel from the CD (CS 1.1). Now it doesn't do a kernel panic
anymore, but after it checks all the USB stuff and the drives, it says:

VFS: mounted root (ext2 filesystem) readonly
freeing unused kernel memory 156k init 32k prep

and just hangs there. I tried replacing the CD-version kernel in my
system folder with the vmlinux.ibook.9 kernel off the website, but that
did the same thing (I remembered to unzip it this time, too). I also
tried playing with the options in bootx.

        Is there more stuff I have to do to replace the kernel than just
to switch the one in the system folder? Should I do a whole reinstall
with the vmlinux.ibook.9 kernel instead? Has anyone run into this kind of
thing before? Many thanks for any thoughts or comments.


PS- I have a Yikes G4 350 with an extra hard disk for linux and no other
special add-ons.

This archive was generated by hypermail 2a24 : Wed Mar 01 2000 - 00:07:10 MST