Re: CS 1.1 and PM 7200

Dan Burcaw (
Wed, 28 Jul 1999 04:02:28 -0600 (MDT)

Try using "No Video Driver".

On Wed, 28 Jul 1999, Radar O'Reilly wrote:

> Has anyone else tried to install Champion Server 1.1 from CD on a 7200?
> (2 gig drive, with a 500M linux partition and 96 megs of RAM)
> BootX 1.1.1 seems to be giving me problems. When I launch the app, with vmlinux
> and ramdisk in the appropriate places, after selecting "Linux, it shuts down
> MacOS and starts booting into linux. I get a screen with 3-5 lines of bootup
> messages, which just ends in "Booting...." and then hangs. This happens with or
> without "no video driver" checked (and, of course, booting from ramdisk).
> When I try to do it from the Extension, the monitor powers off. I haven't yet
> tried to get the output to a serial port (and thence to another computer) to
> see if it's actually doing anything, yet, but it isn't behaving, either way.
> I've tried it both with the "No video driver" checked and unchecked.
> The weird thing about this is that I then tried to install LinuxPPC R4 from CD,
> and that version of BootX (1.0b6, I think), vmlinux and/or the ramdisk image
> worked fine. I'd rather run the Champion Server (if for no other reason than I
> like the install dialogs better; I tried to install CS with the LinuxPPC RH
> installer, but, well, I think that would have required more tweaking than I was
> in a mood to do =), but I just can't seem to make it happy.
> I've tried resetting the go.
> Thoughts?
> Cheers,
> Nathan
> __________/| Nathan "Radar" Willard MC '00 | "A Sucking Chest Wound is
> (_|__|_____\|________ PO Box 203927 | nature's way of telling
> |_|_____________)- New Haven, CT 06520 | you to slow down."


Terra Soft Solutions, Inc.

This archive was generated by hypermail 2.0b3 on Sat Jul 31 1999 - 11:30:09 MDT