vmode for the Ruff-Pack 8.0 3.3.6 RPMS

Subject: vmode for the Ruff-Pack 8.0 3.3.6 RPMS
From: Evan Read (eread@netaccess.co.nz)
Date: Fri Feb 25 2000 - 19:48:56 MST

Hey there,

Just ran the RPMs for 3.3.6. Had Xconfigurator shit itself on me ;).

Upgraded Xconfigurator from the Ruff-Pack (satisfying all the library
requirements for all the updated libraries it needed bar some stuff about
"/etc/services" have a dependency on something older and something else.

I run it and in some modes, it runs the gray screen but the mouse isn't
working and sometimes it just jumps to the "Problem with configuration"
screen. Yes, I updated mouseconfig and ran it first. Either way, it always

I think last time this happened, one had to enter in a mode for the command
"vmode". What is it? I tried "16" to no avail (and the screen seems to
shift). I tried "15" and the monitor tried to sleep.

Haven't tried 32 or 24 yet because I know there are some issues so perhaps
someone could point me in the right direction.

Thanks to all


This archive was generated by hypermail 2a24 : Wed Mar 01 2000 - 00:07:11 MST