Re: Fun with FTP installs

Dan Burcaw (
Tue, 4 May 1999 20:51:14 -0600 (MDT)


I've had this problem too.. with YDL, LinuxPPC, Red Hat, etc.
Red Hat's response to this error is that most likely the ftp server is
either 1) full 2) your connection to the ftp server times out.

I've successfully installed several times via FTP (for testing) and the sites and others have reported success too.

My best advice is to try another ftp server (which worked for you).

Our mirrors update every day (early morning) so don't hesitate to use a


 On Tue, 4 May 1999, Ben Karas wrote:

> I've been trying to install YellowDogLinux onto an Apple 7200 for the past
> few days and have tried, unsuccessfully, to install via ftp YellowDogLinux
> eight times in a row, with the same error.
> I would run the installer, not pick individual packages, and then the
> installer would reformat and continue. It would get the error "error
> setting remote server to passive mode" on the first rpm and offer to retry.
> On retry, it gives the error "server IO error". This occurs at least for
>, which I particularly like because I'm on the same network
> segment as it is. I also got the same error for
> However, for fun, I tried and the install went
> perfectly. This leads me to believe that something is wrong with the
> setups. I'm not expert enough to know what though.
> Ideas?
> -Ben Karas


Terra Soft Solutions, Inc.

This archive was generated by hypermail 2.0b3 on Mon May 31 1999 - 11:30:03 MDT