Re: Newbie woes

Subject: Re: Newbie woes
From: Evan Read (
Date: Mon Oct 18 1999 - 23:30:08 MDT

Don't know if this helps but make a symlink to /dev/ttyS0 as /dev/modem and
point to that.

>I just installed CS1.1 on my PowerMac 6400 and I am experiencing a few
>problems. I am certain they are due to my total lack of knowledge of cerain
>key areas. Anyway, here we are:
>-- I can't access to my internal modem. I tried /dev/cua0 or /dev/cua1
>using minicom, or even KPPP, and the results are that /dev/cua0 does not
>respond and /dev/cua1 answers gibberish, which seems consistent with the
>fact that at startup the kernel claims that serial port 1 is the printer
>port, where I have hooked my printer. I also tried /dev/ttyS0 with the same
>result. Is there something that needs to be done in order that linux sees
>the internal modem? I know that MacOS need a specific extension to see the
>6400's internal modem.
>-- How do I go to use my laser printer which is connected to my computer
>using a localtalk network through the printer port. atalkd complains by
>saying it can't find any interfaces, and further than that, I'm lost. How
>do I go?
>Any help or pointers are welcome.
>Frank STENGEL (

"All that is necessary for evil to triumph is for good men to do nothing."

- Edmund Burke, 19th-century philosopher

This archive was generated by hypermail 2a24 : Tue Nov 02 1999 - 16:20:58 MST