Re: Help with Netatalk (routing)

Subject: Re: Help with Netatalk (routing)
From: Graham Leggett (
Date: Mon Apr 09 2001 - 16:34:16 MDT

John Duarte wrote:

> I tried disconnecting the network cables. When I start atalk it comes up
> with wth following message:
> Transmit timed out, status e4000000 CSR12 45e1d0cc, resetting...
> I then reconnected the cables. The 1000-1001 net range worked fine, but the
> appletalk services in the 2000-2001 range would drop about every 10
> seconds. How do I get a stable connection on eth1? It's not the hardware,
> because I can simply put an eth0 or an eth1 in atalkd.conf and everything
> works fine.

Did you try increasing the range of the -net statements? As I understand
it these describe the range of possible addresses for devices on that
physical wire. A net range of 2000-2001 is two devices.

If disconnecting the cables is not working, plan B is to switch off (or
disconnect) all the appletalk devices and start up netatalk. Once it's
up and running, restart the other appletalk devices. These devices will
then choose addresses that fit in with your netatalk configuration.


-----------------------------------------		"There's a moon
					over Bourbon Street

This archive was generated by hypermail 2a24 : Mon Apr 09 2001 - 16:39:00 MDT